<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Biggest Metallica Collection - Doug Brown - KWHL</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kwhl.com/biggest-metallica-collection-doug-brown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biggest Metallica Collection - Doug Brown - KWHL" />
<meta property="og:description" content="Biggest Metallica Collection &#8211; Doug Brown" />
<meta property="og:url" content="http://www.kwhl.com/biggest-metallica-collection-doug-brown/" />
<meta property="og:site_name" content="KWHL" />
<meta property="article:tag" content="Biggest Metallica Collection - Doug Brown" />
<meta property="article:section" content="Alice" />
<meta property="article:published_time" content="2017-02-23T14:02:17-09:00" />
<meta property="og:image" content="http://www.kwhl.com/wp-content/uploads/2017/02/Metallica-Collect-Em-All-Doug-Brown-Toronto-Canada.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Biggest Metallica Collection &#8211; Doug Brown" />
<meta name="twitter:title" content="Biggest Metallica Collection - Doug Brown - KWHL" />
<meta name="twitter:image" content="http://www.kwhl.com/wp-content/uploads/2017/02/Metallica-Collect-Em-All-Doug-Brown-Toronto-Canada.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWHL &raquo; Feed" href="http://www.kwhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWHL &raquo; Comments Feed" href="http://www.kwhl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KWHL &raquo; iCal Feed" href="http://www.kwhl.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwhl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans+Condensed%3A700%7CHeebo%3A300%2C400%2C500%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kwhl.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwhl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwhl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kwhl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kwhl.com\/wp-admin\/admin-ajax.php","nonce":"da7288a44a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwhl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1488007783","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.kwhl.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.kwhl.com\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwhl.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.14'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kwhl.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.2.8'></script>
<link rel='https://api.w.org/' href='http://www.kwhl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwhl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwhl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.kwhl.com/?p=1669' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwhl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwhl.com%2Fbiggest-metallica-collection-doug-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwhl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwhl.com%2Fbiggest-metallica-collection-doug-brown%2F&#038;format=xml" />

  <style>
    body {
              background-image: url( 'http://www.kwhl.com/wp-content/uploads/2016/12/1900x1600-12DaysOfChristmas-Background-v3.jpeg' );
        background-position: top center;
                    background-repeat: no-repeat;
                  background-color: #1a4965;
    }

          .site-logo {
        height: px;
      }
        .menu-icon::after {
      background: #00acdc;
      box-shadow: 0 7px 0 #00acdc,0 14px 0 #00acdc;
    }
    .menu-icon:hover::after {
      background: #8224e3;
      box-shadow: 0 7px 0 #8224e3,0 14px 0 #8224e3;
    }

    /* NOTE: Background Colors */
    .loading-wrap {
      background-color: #1a4965    }

    /* Dark Color */
    .pod:before,
    .view-more:before,
    .tabs-title.is-active:before,
    .button:hover,
    .wp-polls-ans > p > input.Buttons,
    .homepage-videos-list-container .scroll-videos,
    .header-404,
    .article-comments .accordion-title,
    .module-title:after,
    .playlist li:first-child,
    .pagination .current,
    .pagination a:hover,
    .pagination button:hover,
    .search-form input[type=submit],
    .gform_button,
    .circle-out,
    /*.tabs-title.is-active > a,*/
    .tribe-mini-calendar-day-link::after,
    .tribe-mini-calendar-event::before,
    thead.tribe-mini-calendar-nav,
    .recently-played-header,
    .recently-played-nav:before,
    .events-module .date-icon:before,
    .events-module .date-icon:after,
    .jp-volume-bar-value,
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .large-dash {
      background-color: #00acdc;
    }
    a.module-content-type:hover,
    .view-more > a:hover,
    .pod-content-type,
    .tabs-title > a:focus,
    .tabs-title > a:hover,
    .tabs-title > a[aria-selected='true'] {
      color: #00acdc    }

    .pod {
      border-top-color: #00acdc    }

    /* Light Color */
    .wp-polls .wp-polls-ul li .pollbar,
    .gform_wrapper .gfield .ginput_container input:hover,
    .gform_wrapper .gfield .ginput_container textarea:hover,
    .gform_button:hover,
    .circle-in,
    /*.tabs-title > a:active,*/
    .events-module .links-wrap .blacklab-btn,
    .jp-volume-bar-knob {
      background-color: #8224e3 !important;
    }

    a.pod-content-type:hover {
      color: #8224e3    }

    /* TODO: move to scss */
    .gform_wrapper .gfield .ginput_container input:focus,
    .gform_wrapper .gfield .ginput_container textarea:focus {
      background-color: #f0f0f0 !important;
    }

    /* NOTE: Border Colors */
    /*.module-pod .pod-content-type:hover {
      border-color: #00acdc;
    }*/

    h1 a:hover,
    h2 a:hover,
    h3 a:hover,
    h4 a:hover,
    h5 a:hover,
    h6 a:hover,
    .recent-title h3:hover,
    .yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,
    .module-pod.pod-rss li a.rsswidget:hover,
    ul.event-details a:hover,
    .embedded-category-item a:hover .embedded-category-title,
    .archive-article-text a:hover,
    ul.shows-schedule .show-details a h2:hover,
    .h2-404 h2 {
      border-bottom-color: #8224e3;
    }

    .tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper {
      border-bottom-color: #00acdc;
    }

    .pod-rss li:not(:first-child),
    .archive-title,
    .list.border-left > li, .pod-rss ul.border-left > li {
      border-left-color: #8224e3;
    }

    .icon-loading {
      border-top-color: #8224e3;
    }

    /* NOTE: Font Colors */
    .breadcrumbs a,
    .homepage-videos-category-more a:hover,
    .header-nav-icon span {
      color: #00acdc;
    }
    .breadcrumbs li:not(:last-child)::after,
    .menu-icon:hover span {
      color: #8224e3;
    }

    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #00acdc;
      }
    }

    /* NOTE: Fill Colors */
    .icon-play,
    .icon-stop,
    .homepage-videos-category-more a:hover svg,
    .recently-played-nav a:hover svg path,
    .recently-played-nav svg .icon-bg {
      fill: #00acdc;
    }

    /* NOTE: Misc */
    .events-module .date-icon {
      border-color: #00acdc;
      color: #00acdc;
    }

    /* NOTE: Dark Theme specifc colors */
    
  </style>

  <link rel="icon" href="http://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-270x270.png" />
</head>


<body class="">
  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQBQRZ"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TQBQRZ');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <nav class="site-nav">
    
<div class="nav-close">
  <svg class="nav-close-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/>
</svg>
</div>

<div class="nav-search">
  <form role="search" method="get" class="search-form" action="http://www.kwhl.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

<ul id = "nav-primary" class = "dropdown menu" data-dropdown-menu data-disable-hover="true" data-click-open="true" data-close-on-click-inside="false"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-173"><a href="http://www.kwhl.com/" id="nav-menu-home-2">Home</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.kwhl.com/shows/" id="nav-menu-859">Shows</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-134"><a href="http://www.kwhl.com/videos/" id="nav-menu-videos">Videos</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.kwhl.com/events/" id="nav-menu-events-2">Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.kwhl.com/news-from-kfqd/" id="nav-menu-177">News from KFQD</a></li>
<li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="http://www.kwhl.com/contact/" id="nav-menu-860">Contact</a></li>
</ul>
<div class="nav-social">
  
  <h6 class="nav-social-header">Social</h6>

<div class="nav-icons-wrap">

      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/1065kwhl">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/1065kwhl">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/1065kwhl">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
    </a>
  
  
  
  
</div>


<div class="nav-icons-wrap">

  
  
</div>
</div>
  </nav>

  <div class="site-overlay"></div>

  <header class="site-header">
    <div class="row">
      <div class="small-12 columns flex">

        <a id="header-logo" href="http://www.kwhl.com">
          <img class="site-logo" src="http://www.kwhl.com/wp-content/uploads/2015/12/KWHL_Default.png" draggable="false">
        </a>

        <div class="header-player">

  <div class="player-stream"></div>

  <div class="player-play item-tracker" id="button-play">
    <svg class="icon-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 314.068 314.068">
  <path d="M293.002,78.53C249.646,3.435,153.618-22.296,78.529,21.068C3.434,64.418-22.298,160.442,21.066,235.534
    c43.35,75.095,139.375,100.83,214.465,57.47C310.627,249.639,336.371,153.62,293.002,78.53z M219.834,265.801
    c-60.067,34.692-136.894,14.106-171.576-45.973C13.568,159.761,34.161,82.935,94.23,48.26
    c60.071-34.69,136.894-14.106,171.578,45.971C300.493,154.307,279.906,231.117,219.834,265.801z M213.555,150.652l-82.214-47.949
    c-7.492-4.374-13.535-0.877-13.493,7.789l0.421,95.174c0.038,8.664,6.155,12.191,13.669,7.851l81.585-47.103
    C221.029,162.082,221.045,155.026,213.555,150.652z"/>
</svg>
  </div>

  <div class="player-loading">
    <div class="icon-loading"></div>
  </div>

  <div class="player-stop item-tracker" id="button-stop">
    <svg class="icon-stop" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16 16">
<path d="M8 0c-4.418 0-8 3.582-8 8s3.582 8 8 8 8-3.582 8-8-3.582-8-8-8zM8 14.5c-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5-2.91 6.5-6.5 6.5zM5 5h2v6h-2zM9 5h2v6h-2z"></path>
</svg>
  </div>

      <div class="player-data">
      <span class="player-song">
        <a href="http://www.kwhl.com/shows/david-the-colonel-sanders/">        David &#8220;The Colonel&#8221; Sanders        </a>      </span>
      <span class="player-artist">7pm-12am</span>
    </div>

  <div class="player-volume">
    <svg class="jp-mute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g id="mute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 0,5.37258 0,12 C0,18.6274 5.37258,24 12,24 L12,24 Z M13.6,10 L14.6667,9 L16.8,11 L18.9333,9 L20,10 L17.8667,12 L20,14 L18.9333,15 L16.8,13 L14.6667,15 L13.6,14 L15.7333,12 L13.6,10 L13.6,10 Z M12,6 L7.6,9.375 L4,9.375 L4,14.625 L7.6,14.625 L12,18 L12,6 L12,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <svg class="jp-unmute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g  id="unmute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 2.27373675e-13,5.37258 2.27373675e-13,12 C2.27373675e-13,18.6274 5.37258,24 12,24 L12,24 Z M15.599,7.4519 C17.2751,8.36078 18.3998,10.0577 18.3998,12 C18.3998,13.9423 17.2751,15.6392 15.599,16.5481 L16.4002,17.8465 C18.5504,16.6805 20,14.4994 20,12 C20,9.5006 18.5504,7.31946 16.4002,6.15349 L15.599,7.4519 L15.599,7.4519 Z M13.6004,10.0506 C14.3199,10.4407 14.8011,11.1681 14.8011,12 C14.8011,12.8319 14.3199,13.5593 13.6004,13.9494 L14.4016,15.2479 C15.5952,14.6006 16.4012,13.389 16.4012,12 C16.4012,10.611 15.5952,9.3994 14.4016,8.75214 L13.6004,10.0506 L13.6004,10.0506 Z M12.0008,6 L7.60035,9.375 L4,9.375 L4,14.625 L7.60035,14.625 L12.0008,18 L12.0008,6 L12.0008,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <div class="jp-volume-bar">
      <div class="jp-volume-bar-value">
        <span class="jp-volume-bar-knob"></span>
      </div>
    </div>
  </div>
</div>

        <div class="header-nav-icon">
          <button type="button" class="menu-icon"><span>MENU</span></button>
        </div>

      </div>
    </div>
    
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>

  </header>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-1669 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KWHL_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">

<div class="small-12 large-8 columns main-column">
  <article id="post-1669" class="article-wrap pod pod-content post-1669 post type-post status-publish format-standard has-post-thumbnail hentry category-alice tag-biggest-metallica-collection-doug-brown has-post-video">

  <header class="article-header">

    <h1 class="article-title">Biggest Metallica Collection &#8211; Doug Brown</h1>

          <div class="article-meta">

                <div class="author-photo" style="background-image: url('http://www.kwhl.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>

        <div class="author-name">
          By <a href="http://www.kwhl.com/author/alice-kwhl/">Matt Collins</a>
        </div>
        <div>|</div>
        <div class="article-date">
          Feb 23, 2:02 PM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Biggest%20Metallica%20Collection%20&#8211;%20Doug%20Brown&amp;url=http%3A%2F%2Fwww.kwhl.com%2Fbiggest-metallica-collection-doug-brown%2F" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kwhl.com%2Fbiggest-metallica-collection-doug-brown%2F" target="_blank">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Biggest%20Metallica%20Collection%20&#8211;%20Doug%20Brown&amp;body=http%3A%2F%2Fwww.kwhl.com%2Fbiggest-metallica-collection-doug-brown%2F">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <!-- Featured Video Plus v2.2.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe width="500" height="281" src="https://www.youtube.com/embed/XawAkK0NUI8?autoplay&origin=http%3A%2F%2Fwww.kwhl.com" frameborder="0" allowfullscreen></iframe></div>

    </div>
  </header>



  <div class="article-content">
    <p>Biggest Metallica Collection &#8211; Doug Brown</p>
    <ul class="article-tags"><li><a href="http://www.kwhl.com/tag/biggest-metallica-collection-doug-brown/" rel="tag">Biggest Metallica Collection - Doug Brown</a></li></ul>  </div>



  <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.68'>
</div>   <!-- End Yuzo :) --></article>
<div class="pod module-pod">
  <div class="module-header">
    <span class="module-content-type">Comments</span>
  </div>
  <div class="pod-content">
    <div class="article-comments" >


                    <div class="fb-comments" data-href="" data-width="100%" data-numposts="3"></div>
    </div>
  </div>
</div>
</div>


<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KWHL_Page_Sidebar" data-dimensions="300x250"></div><div id="ff_widget-2" class="small-12 columns widget_ff_widget"><div class="pod module-pod"><div class="module-header"><div class="module-content-type">KWHL Facebook </div></div><div class="pod-content"><link rel='stylesheet' type='text/css' href='http://www.kwhl.com/wp-content/resources/flow-flow/css/stream-id4.css?ver=1479411199'/>	<!-- Flow-Flow — Social streams plugin for Wordpress -->
	<div class="ff-stream" id="ff-stream-4"><span class="ff-loader"><span class="ff-square" ></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span></span></div>

	<script type="text/javascript">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</script>
	<!-- Flow-Flow — Social streams plugin for Wordpress -->
</div></div></div>
</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KWHL_Footer" data-size-mapping="horizontal-mapping"></div>
  

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a id="footer-alpha-media-logo" href="http://www.alphamediausa.com" target="_blank">
        <img class="footer-logo" src="http://www.kwhl.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a id="footer-careers" href="http://www.alphamediausa.com/careers">Careers</a></li>
        <li><a id="footer-stations" href="http://www.alphamediausa.com/our-stations">Our Stations</a></li>
        <li><a id="footer-about" href="http://www.alphamediausa.com/who-we-are">About Us</a></li>
        <li><a id="footer-privacy" href="/privacy-policy">Privacy Policy</a></li>
        <li><a id="footer-terms" href="/terms-of-use">Terms Of Use</a></li>
        <li><a id="footer-rules" href="/contest-rules">Contest Rules</a></li>
        <li><a id="footer-eeo" href="http://www.alphamediausa.com/eeo/anchorage.pdf">EEO Public File</a></li>
                <li><a id="footer-advertise" href="mailto:kimberley.shuck@alphamediausa.com">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div class="reveal" id="ad-video-modal" data-reveal data-close-on-click="false" data-close-on-esc="false">
  <div id="ad-video-wrap"></div>
  <div id="ad-onload-video"></div>
  <a id="ad-video-modal-close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
 <span>Close</span>
  </a>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">Click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.kwhl.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KWHL","dfpAccount":"7431846","playlistId":"KWHL_FM","rootPath":"http:\/\/www.kwhl.com\/","stationMarket":"anchorage","streamProvider":"first-streaming","streamURL":"http:\/\/1.ice1.firststreaming.com\/kwhl_fm.aac","streamURLFallback":"http:\/\/1.ice1.firststreaming.com\/kwhl_fm.mp3","streamPreRoll":null,"themePath":"http:\/\/www.kwhl.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Anchorage","prerollFrequency":null,"weatherAlertZones":null,"spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwhl.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.kwhl.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":217,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->