
<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://www.gmpg.org/xfn/11">
	<title>The Beer and Barley Wine Festival Has Been Canceled | KWHL</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beer and Barley Wine Festival Has Been Canceled | KWHL" />
<meta property="og:url" content="https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/" />
<meta property="og:site_name" content="KWHL" />
<meta property="article:publisher" content="https://www.facebook.com/1065kwhl" />
<meta property="article:section" content="Alice" />
<meta property="article:published_time" content="2019-11-22T00:35:03+00:00" />
<meta property="article:modified_time" content="2019-11-22T00:36:27+00:00" />
<meta property="og:updated_time" content="2019-11-22T00:36:27+00:00" />
<meta property="fb:app_id" content="1065kwhl" />
<meta property="og:image" content="https://www.kwhl.com/wp-content/uploads/2019/11/Untitled_design_10.png" />
<meta property="og:image:secure_url" content="https://www.kwhl.com/wp-content/uploads/2019/11/Untitled_design_10.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Beer and Barley Wine Festival Has Been Canceled | KWHL" />
<meta name="twitter:site" content="@1065kwhl" />
<meta name="twitter:image" content="https://www.kwhl.com/wp-content/uploads/2019/11/Untitled_design_10.png" />
<meta name="twitter:creator" content="@1065kwhl" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kwhl.com/#organization","name":"KWHL","url":"https://www.kwhl.com/","sameAs":["https://www.facebook.com/1065kwhl","http://1065kwhl","https://twitter.com/1065kwhl"],"logo":{"@type":"ImageObject","@id":"https://www.kwhl.com/#logo","url":"https://www.kwhl.com/wp-content/uploads/2015/12/KWHL_310x180.png","width":310,"height":180,"caption":"KWHL"},"image":{"@id":"https://www.kwhl.com/#logo"}},{"@type":"WebSite","@id":"https://www.kwhl.com/#website","url":"https://www.kwhl.com/","name":"KWHL","publisher":{"@id":"https://www.kwhl.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kwhl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#primaryimage","url":"https://www.kwhl.com/wp-content/uploads/2019/11/Untitled_design_10.png","width":750,"height":300},{"@type":"WebPage","@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#webpage","url":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/","inLanguage":"en-US","name":"The Beer and Barley Wine Festival Has Been Canceled | KWHL","isPartOf":{"@id":"https://www.kwhl.com/#website"},"primaryImageOfPage":{"@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#primaryimage"},"datePublished":"2019-11-22T00:35:03+00:00","dateModified":"2019-11-22T00:36:27+00:00"},{"@type":"Article","@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#article","isPartOf":{"@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#webpage"},"author":{"@id":"https://www.kwhl.com/#/schema/person/774a51d00985a6c3b1ea4fa467ec246f"},"headline":"The Beer and Barley Wine Festival Has Been Canceled","datePublished":"2019-11-22T00:35:03+00:00","dateModified":"2019-11-22T00:36:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#webpage"},"publisher":{"@id":"https://www.kwhl.com/#organization"},"image":{"@id":"https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/#primaryimage"},"articleSection":"Alice"},{"@type":["Person"],"@id":"https://www.kwhl.com/#/schema/person/774a51d00985a6c3b1ea4fa467ec246f","name":"Alice KWHL","image":{"@type":"ImageObject","@id":"https://www.kwhl.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f02be15567f52ecea1a4108d0456c39f?s=96&d=mm&r=g","caption":"Alice KWHL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWHL &raquo; Feed" href="https://www.kwhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWHL &raquo; Comments Feed" href="https://www.kwhl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KWHL &raquo; iCal Feed" href="https://www.kwhl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KWHL &raquo; The Beer and Barley Wine Festival Has Been Canceled Comments Feed" href="https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwhl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.kwhl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.kwhl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kwhl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.kwhl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.kwhl.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css'  href='https://www.kwhl.com/wp-content/themes/blacklab/assets/css/public/theme-colors/light-blue.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kwhl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kwhl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kwhl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.kwhl.com\/wp-admin\/admin-ajax.php","nonce":"d80c11693b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwhl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.kwhl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwhl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwhl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.kwhl.com/?p=14297' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwhl.com%2Fthe-beer-and-barley-wine-festival-has-been-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwhl.com%2Fthe-beer-and-barley-wine-festival-has-been-canceled%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kwhl.com"><link rel="https://theeventscalendar.com/" href="https://www.kwhl.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kwhl.com/wp-content/uploads/2015/12/cropped-KWHL_512x-270x270.png" />
<style id="kirki-inline-styles"></style>	
	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-70398508-6', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.kwhl.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>

<body class="post-template-default single single-post postid-14297 single-format-standard nav-background-light medium-large-logo tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg">
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(102)+String.fromCharCode(90) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script>
	
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQBQRZ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TQBQRZ');</script>

	<div class="uk-offcanvas-content">
		<header class="medium-large-logo main-header">
			<div class="uk-width-1-1" uk-sticky>
				
<nav class="main-navbar uk-flex nav-background-light" navbar>
	<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">
		<!-- NAV - Hamburger Button - Desktop -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu uk-height-1-1"></a>
		</li>
				<!-- NAV - Station Logo -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
			<a href="https://www.kwhl.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo"  ga-event-action="click">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/fb571acdab460e106172b3a84eed2586/51ec4439/ALASKA-KWHLFM-300X104.png" draggable="false" />
			</a>
		</li>

		<!-- NAV - Menu Pages -->
		<li id="nav-1" class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav four primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-134" class="menu-item menu-item-type-post_type_archive menu-item-object-videos nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/videos/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Watch" class="uk-width-1-1">Watch</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Listen" class="uk-width-1-1">Listen</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-859; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-10859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.kwhl.com/shows/bobandchad/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Alaska&#8217;s Morning Show" class="uk-width-1-1">Alaska&#8217;s Morning Show</a></li>
	<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kwhl.com/alaskas-morning-show-ondemand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Alaska&#8217;s Morning Show onDemand" class="uk-width-1-1">Alaska&#8217;s Morning Show onDemand</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.kwhl.com/shows/porno-brad/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Brad" class="uk-width-1-1">Brad</a></li>
	<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kwhl.com/brad-ondemand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Brad onDemand" class="uk-width-1-1">Brad onDemand</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.kwhl.com/shows/alice/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Alice" class="uk-width-1-1">Alice</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kwhl.com/alice-ondemand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Alice onDemand" class="uk-width-1-1">Alice onDemand</a></li>
</ul>
</li>
<li id="menu-item-11301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/category/win/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Win" class="uk-width-1-1">Win</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-11301; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-13444" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.kwhl.com/contests/hotober/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Hotober" class="uk-width-1-1">Hotober</a></li>
	<li id="menu-item-11305" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http:///www.kwhl.com/contests/win-tickets-to-escape-alaska/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Escape Alaska" class="uk-width-1-1">Escape Alaska</a></li>
	<li id="menu-item-8942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.kwhl.com/category/contest-rules/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contest Rules" class="uk-width-1-1">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/events/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Events" class="uk-width-1-1">Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/news-from-kfqd/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="News" class="uk-width-1-1">News</a></li>
<li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
<li id="menu-item-12458" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kwhl.com/category/anchorage-strong/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Anchorage Strong" class="uk-width-1-1">Anchorage Strong</a></li>
</ul></li>
		<!-- NAV - Search and social -->
		<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social four uk-width-1-6 search uk-grid uk-visible@l">
			<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">
				<!-- NAV - Search -->
				<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon"  ga-event-action="click" uk-icon="icon: search"></a>
						<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
							<div class="uk-padding-small uk-padding-remove-vertical">
								<div class="uk-grid-small uk-flex-middle" uk-grid>
									<div class="uk-width-expand">
										<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.kwhl.com/" method="get">
											<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
										</form>
									</div>
									<div class="uk-width-auto">
										<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button"  ga-event-action="click" uk-close></a>
									</div>
								</div>
							</div>
						</div>
				</li>
				<!-- NAV - Social Icons -->
                				    <li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
					<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
						<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.facebook.com/1065kwhl" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
											<span>
												Facebook											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.twitter.com/1065kwhl" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
											<span>
												Twitter											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.instagram.com/1065kwhl" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="instagram">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:instagram"></span>
											<span>
												Instagram											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.youtube.com/user/kwhl106" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="youtube">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:youtube"></span>
											<span>
												YouTube											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.snapchat.com/add/Kwhl1065" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="snapchat">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon">
												<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.1545 2.00071C10.897 2.00071 13.4148 2.19772 14.602 4.72805C14.9988 5.57959 14.9043 7.0257 14.8263 8.18772L14.8241 8.23055C14.8151 8.35903 14.8076 8.4768 14.8016 8.59458C14.8578 8.6267 14.9538 8.65882 15.1023 8.65882C15.3273 8.6474 15.5966 8.57316 15.8771 8.44397C16.0008 8.38116 16.1351 8.36974 16.2251 8.36974C16.3616 8.36974 16.4943 8.39044 16.6068 8.43398C16.9443 8.54033 17.1573 8.77587 17.1573 9.03212C17.1686 9.35261 16.8648 9.63098 16.2476 9.86581C16.1808 9.88651 16.0908 9.91934 15.9896 9.95075C15.6521 10.0471 15.1353 10.2077 14.9898 10.5289C14.9223 10.6888 14.9441 10.9029 15.0798 11.1485L15.0911 11.1592C15.1361 11.2562 16.2356 13.6395 18.6843 14.0243C18.8756 14.0557 19.0106 14.217 18.9993 14.3876C18.9993 14.4411 18.9881 14.4939 18.9656 14.5482C18.7856 14.9543 18.0108 15.2534 16.6061 15.4554C16.5618 15.5203 16.5161 15.7231 16.4831 15.8622C16.4613 15.99 16.4276 16.1192 16.3826 16.257C16.3256 16.4504 16.1801 16.546 15.9663 16.546H15.9438C15.8426 16.546 15.7091 16.5239 15.5403 16.4932C15.2703 16.4397 14.9666 16.3969 14.5855 16.3969C14.3605 16.3969 14.1363 16.4076 13.9008 16.4497C13.4508 16.5239 13.0585 16.7809 12.6085 17.0807C11.9688 17.5082 11.239 18 10.138 18C10.093 18 10.0488 17.9893 10.003 17.9893H9.89125C8.79024 17.9893 8.07098 17.5075 7.43197 17.07C6.98272 16.7702 6.60171 16.5139 6.15171 16.439C5.91621 16.4069 5.67995 16.3862 5.4557 16.3862C5.0507 16.3862 4.73719 16.4497 4.50169 16.4925C4.34344 16.5232 4.20844 16.5453 4.09669 16.5453C3.81618 16.5453 3.70443 16.3854 3.65943 16.2455C3.61368 16.1085 3.59193 15.9679 3.55818 15.8408C3.52368 15.7116 3.47943 15.4882 3.43368 15.434C1.99516 15.2755 1.22116 14.9757 1.0419 14.5589C1.01865 14.5139 1.0029 14.4518 1.00065 14.3983C0.989404 14.2248 1.12441 14.0664 1.31566 14.035C3.76368 13.6495 4.8632 11.2662 4.90895 11.1656L4.92095 11.1449C5.05595 10.8986 5.08895 10.6845 5.0102 10.5246C4.86395 10.2148 4.34719 10.055 4.01119 9.94718C3.92044 9.92648 3.83118 9.89436 3.75168 9.86224C2.92142 9.55175 2.80892 9.19843 2.85392 8.9536C2.92142 8.61171 3.35943 8.38758 3.72993 8.38758C3.83943 8.38758 3.93244 8.40828 4.01719 8.4404C4.33219 8.57887 4.60894 8.65453 4.84519 8.65453C5.0207 8.65453 5.1332 8.61171 5.19395 8.57959L5.15945 8.17345C5.08595 7.01285 4.9907 5.56745 5.3897 4.72091C6.54396 2.20343 9.05424 2.01071 9.79525 2.01071L10.1095 2H10.1545V2.00071Z" />
</svg>
											</span>
											<span>
												Snapchat											</span>
																			</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.amazon.com/gp/product/B079HFYYQW?ie=UTF8&#038;ref-suffix=ss_rw" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="alexa">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon">
												<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z"/>
</svg>
											</span>
											<span>
												Alexa Skill											</span>
																			</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://tunein.com/radio/KWHL-1065-s26258/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
									<div class="uk-flex uk-flex-middle">
																																	<span class="uk-margin-small-right uk-icon">
													<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface1">
		<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 "/>
	</g>
</svg>
												</span>
												<span>
													Tune In												</span>
																														</div>
								</a>
							</li>
													</ul>
					</div>
				</li>
                			</ul>
		</li>
		<!-- NAV - Audio player and recently played -->
				<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
			<ul class="uk-grid nav-player uk-width-1-1 uk-margin-remove uk-padding-remove uk-height-1-1">
				<!-- Audio Player -->
				<li class="nav-button medium-large-logo nav-button audio-player uk-grid uk-width-1-1 uk-position-relative uk-padding-remove-left uk-margin-remove-left">
					<!-- Audio Player - play button -->
					<div class="player-container uk-width-1-1 uk-grid uk-padding-remove">
						
													<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.kwhl.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
											            <div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
						            <a href="https://www.alphamediaplayer.com/kwhl" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
					            </div>
							</div>

						<!-- Audio Player - song credits -->
						<div class="uk-width-expand current-song uk-margin-remove">
							<p class="current-song-credits uk-overflow-hidden uk-position-relative">
								<a href="https://www.kwhl.com/recently-played" id="songTitle" class="title uk-overflow-hidden uk-position-absolute" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
									<span id="songArtist" class="artist"></span>
							</p>
						</div>
					</div>
				</li>
			</ul>
		</li>
				
		<!-- NAV - Playlist Icon -->
        		<li class="medium-large-logo nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center recently-played ">
				<a class="uk-icon uk-flex uk-flex-center uk-padding-small" href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Icon" ga-event-action="click" >
					<svg xmlns="http://www.w3.org/2000/svg" width="27" height="27" viewBox="0 0 149 129">
	<defs>
		<style>
			.playlist-icon-color {
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="playlist-icon-color" d="M99.191,19.989l0.933,61.382s-11.5-2.9-21.925,6.773-2.367,16.659,0,18.2,9.779,5.109,23.324,0,10.729-16.086,10.729-16.086l-2.467-47.037s17.307,9.826,21.242,16.331c6.239,10.317-1.048,20.122-1.048,20.122a65.209,65.209,0,0,0,9.329-11.43c4.993-8.191-2.3-17-4.665-19.9s-16.586-12.766-17.726-13.546C115.407,33.772,97.914,23.35,99.191,19.989Z"/>
	<rect class="playlist-icon-color" x="15" y="20" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="35" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="50" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="65" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="81" width="60" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="97" width="46" height="5"></rect>
</svg>
				</a>
				<div class="uk-navbar-dropdown uk-padding-remove" uk-dropdown="pos: bottom-right; offset: 0;">
					<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
													<li class="menu-item">
								<a href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Menu Item" ga-event-action="click">
									Recently Played								</a>
							</li>
													<li class="menu-item">
								<a href="https://www.kwhl.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Show Schedule Icon" ga-event-action="click">
									Show Schedule								</a>
							</li>
											</ul>
				</div>
		</li>
	    		<!-- NAV - Hamburger Button - Mobile -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" class="uk-height-1-1 menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
		</li>
	</ul>
</nav>
			</div>
		</header>
		<main id="main" class="site-main">
				<div class="main-alert-bar">
		<div class="alert-bar">
			<div class="uk-grid uk-grid-small" uk-grid>
				<div class="uk-width-auto uk-padding-remove">
					<div class="alert-bar-title uk-flex uk-flex-middle">
						&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
						<span class="uk-margin-small-left uk-margin-small-right">
							Weather Alert						</span>
					</div>
				</div>
				<div class="uk-width-expand">
					<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
						<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
					</a>
				</div>
			</div>
		</div>
	</div>

<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KWHL_Leaderboard'
	 data-size-mapping=horizontal-mapping></div>

            <div class="nav-background-light main-container"><div class="uk-section uk-section-small article">
	<div class="uk-container uk-container-small">
		<div class="uk-grid uk-flex post-14297 post type-post status-publish format-standard has-post-thumbnail hentry category-alice" id="post-14297" uk-grid>
			<div class="uk-width-1-1 uk-margin-small-bottom">
			<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
			<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.kwhl.com/category/alice/"  ga-on="click" ga-event-category="Post Post" ga-event-label="Category - Alice" ga-event-action="click">Alice</a></div>		</div>
		<h1 class="article-title uk-margin-small">
		The Beer and Barley Wine Festival Has Been Canceled	</h1>
			<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
							<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">
										<!-- Author byline - byline credits - opening tag -->
					<div class="text-xxsmall byline-author uk-padding-remove">
												<!-- Author Byline - byline date - local article -->
													<em>
								<div class="byline-date uk-margin-remove uk-padding-remove">
									Nov 21, 2019 @ 3:35pm								</div>
							</em>
											</div>
				</div>
						<!-- Author byline - social -->
							<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
					
<div>
    <div class="button-group-rounded uk-flex-inline">
        <a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=The%20Beer%20and%20Barley%20Wine%20Festival%20Has%20Been%20Canceled&amp;url=https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
        <a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
        <a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="mailto:?subject=The%20Beer%20and%20Barley%20Wine%20Festival%20Has%20Been%20Canceled&amp;body=https://www.kwhl.com/the-beer-and-barley-wine-festival-has-been-canceled/" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
    </div>
</div>
				</div>
			</div>
				</div>
				<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
                                                        <div class="aspect-ratio-8-5 uk-margin-bottom ">
                                        <img src="https://www.kwhl.com/wp-content/uploads/2019/11/Untitled_design_10-640x300.png" alt=""/>
                                    </div>
                                    <p><img class="alignnone size-medium wp-image-14299" src="https://www.kwhl.com/wp-content/uploads/2019/11/74788569_10156523188131975_6661954340107845632_n-6-640x400.jpg" alt="" width="640" height="400" srcset="https://www.kwhl.com/wp-content/uploads/2019/11/74788569_10156523188131975_6661954340107845632_n-6-640x400.jpg 640w, https://www.kwhl.com/wp-content/uploads/2019/11/74788569_10156523188131975_6661954340107845632_n-6-416x260.jpg 416w" sizes="(max-width: 640px) 100vw, 640px" /></p>
                </div>
                <div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
                    <div class="sidebar uk-grid" uk-grid>
	<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
		
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KWHL_Companion'
	 data-dimensions=300x250></div>
	</div>
			<div class="uk-width-1-1">
					</div>
		<div class="uk-width-1-1 uk-margin-small">
		<div id="blacklab_recently_played_widget-2" class="uk-margin small-12 columns uk-width-1-1 widget_blacklab_recently_played_widget"><div class="pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="uk-width-1-1">
				<div class="uk-card card-border-styled uk-padding-small uk-flex uk-flex-column">
					<div class="sidebar">					<div class="uk-grid">
						<!-- Widget Title -->
						<div class="uk-width-1-1">
							<h2 class="text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove-top uk-margin-bottom">
								<a href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Recently Played Widget" ga-event-action="click" ga-event-label="Widget Title Link" class="uk-text-muted">
									Recently Played								</a>
							</h2>
															<div class="font-primary text-small uk-text-bold uk-margin uk-margin-remove-top uk-text-center">
									<a href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Recently Played Navigation" ga-event-action="click" ga-event-label="Widget Date Link">
										November 22nd, 2019									</a>
								</div>
													</div>
			
						<!-- Widget Content -->
						<div class="uk-width-expand">
																<table class="recently-played-widget uk-table uk-table-small uk-table-divider uk-table-responsive uk-table-striped uk-margin-remove-bottom uk-margin-top">
										<tbody class="recently-played-widget-container" id="4296">                           <!-- Primary content added here via Javascript -->
										</tbody>
									</table>
									<hr class="uk-margin-top uk-margin-small-bottom uk-padding-remove" />
									<em>
										<div class="uk-width-expand uk-text-muted text-xxsmall uk-text-uppercase uk-text-center uk-margin-remove-top uk-margin-bottom uk-padding-small uk-padding-remove-vertical">
											<a href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Recently Played Widget" ga-event-action="click" ga-event-label="View More Link" class="uk-text-muted uk-text-xxsmall uk-link-reset uk-button-text">
												View full playlist											</a>
										</div>
									</em>
													</div>
					</div>
				</div></div></div></div></div><div class="uk-width-1-1">
					<div class="uk-card card-border-styled uk-padding-small">
						<div class="uk-width-1-1 related-content uk-grid uk-child-width-1-1 uk-child-width-1-2@s uk-child-width-1-1@m uk-flex uk-align-center uk-margin-small-bottom"><div class="uk-width-1-1 text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove uk-padding-small uk-padding-remove-top">#Trending</div>										<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kwhl.com/crazy-video-of-the-mckinley/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 1" ga-event-action="click">
														<img src="https://www.kwhl.com/wp-content/uploads/2019/08/fire-pic-640x400.png" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kwhl.com/crazy-video-of-the-mckinley/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 1" ga-event-action="click">
															CRAZY Video of the McKinley Fire.														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kwhl.com/kayakers-lucky-to-survive-their-trip-to-spencer-glacier/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 2" ga-event-action="click">
														<img src="https://www.kwhl.com/wp-content/uploads/2019/08/spencer-glacier-640x400.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kwhl.com/kayakers-lucky-to-survive-their-trip-to-spencer-glacier/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 2" ga-event-action="click">
															Kayakers Lucky to Survive their trip to Spencer Glacier														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kwhl.com/scientists-watch-octopus-swarm-eat-a-whale-skeleton/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 3" ga-event-action="click">
														<img src="https://www.kwhl.com/wp-content/uploads/2019/10/Whale-Fall-Actively-Devoured-by-Scavengers-at-Davidson-Seamount-Nautilus-Live-640x400.jpeg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kwhl.com/scientists-watch-octopus-swarm-eat-a-whale-skeleton/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 3" ga-event-action="click">
															Scientists Watch Octopus Swarm Eat A Whale Skeleton														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kwhl.com/news-from-kfqd/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 4" ga-event-action="click">
														<img src="https://www.kwhl.com/wp-content/uploads/2015/12/kfqd-feature-image.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kwhl.com/news-from-kfqd/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 4" ga-event-action="click">
															News from KFQD														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kwhl.com/traffic-cams/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 5" ga-event-action="click">
														<img src="https://www.kwhl.com/wp-content/uploads/2017/06/KWHL-Anchorage-Traffic-640x400.png" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kwhl.com/traffic-cams/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 5" ga-event-action="click">
															Traffic Cams														</a>
													</h6>
												</div>
											</div>
										</div>
								</div></div></div>	</div>
</div>
                </div>
        </div>
    </div>
</div>


				
	<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
		<div class="uk-container">
			<div id="rcjsload_2a6669"></div>
			<script type="text/javascript">
				(function() {
				var revContentID = 106985;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
		</div>
	</div>

				</div>
				
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KWHL_Footer'
	 data-size-mapping=horizontal-mapping></div>

		</main>
		<footer class="uk-section uk-section-small uk-section-muted">
			<div class="uk-container">
				<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
					<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
						<a href="https://www.kwhl.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
							<img class="station-logo" src="https://dl.airtable.com/.attachments/fb571acdab460e106172b3a84eed2586/51ec4439/ALASKA-KWHLFM-300X104.png" draggable="false">
						</a>
					</div>
					<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
						<ul class="uk-list list-dot-divider uk-text-meta uk-text-center uk-text-left@m uk-width-large uk-margin-left uk-margin-remove-vertical">
							<li>
								<a href="https://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
									Careers								</a>
							</li>
							<li>
								<a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
									Our Stations								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
									About Us								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/advertise-with-us/" ga-event-category="Footer"  ga-on="click" ga-event-label="Advertise" ga-event-action="click">
									Advertise With Us								</a>
							</li>
							<li>
								<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
									Privacy Policy								</a>
							</li>
							<li>
								<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
									Terms Of Use								</a>
							</li>
							<li>
								<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
									Contest Rules								</a>
							</li>
							<li>
								<a href="https://dl.airtable.com/.attachments/1d7337968e5d2ff937be288a7deae404/f89adec3/2019EEOPublicFileReportAnchorage.pdf" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
									EEO Report								</a>
							</li>
															<li>
									<a href="https://publicfiles.fcc.gov/fm-profile/kwhl" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
										KWHL Public Inspection File									</a>
									<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
									</span>
								</li>
													</ul>
					</div>

					<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
						<a class="uk-icon" href="https://www.alphamediausa.com/" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
							<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)"/>
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)"/>
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z"/>
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z"/>
</defs>
</svg>
						</a>
						<p class="uk-text-meta">
							&copy; 2019 Alpha Media LLC.<br/>All Rights Reserved.						</p>
					</div>
				</div>
			</div>
		</footer>
	</div>	
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
	<div class="uk-offcanvas-bar">
		<button class="uk-offcanvas-close" type="button" uk-close></button>
		<!-- Station Logo for off canvas menu -->
		<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
			<a href="https://www.kwhl.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/fb571acdab460e106172b3a84eed2586/51ec4439/ALASKA-KWHLFM-300X104.png" draggable="false" />
			</a>
		</h1>
		<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
		     Alaska's Rock!		</div>
		<!-- Search form -->
		<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.kwhl.com/" method="GET">
			<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
			<input class="uk-search-input" type="search"  name="s" placeholder="Search..." />
		</form>
        <div id="nav-2">
            <ul id="nav-2" class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-134 offcanvas-nav-item"><a href="https://www.kwhl.com/videos/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Watch">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent menu-item-859 offcanvas-nav-item"><a href="https://www.kwhl.com/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Listen">Listen</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10859 offcanvas-nav-item"><a href="https://www.kwhl.com/shows/bobandchad/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Alaska&#8217;s Morning Show">Alaska&#8217;s Morning Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858 offcanvas-nav-item"><a href="https://www.kwhl.com/alaskas-morning-show-ondemand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Alaska&#8217;s Morning Show onDemand">Alaska&#8217;s Morning Show onDemand</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10860 offcanvas-nav-item"><a href="https://www.kwhl.com/shows/porno-brad/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Brad">Brad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857 offcanvas-nav-item"><a href="https://www.kwhl.com/brad-ondemand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Brad onDemand">Brad onDemand</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10861 offcanvas-nav-item"><a href="https://www.kwhl.com/shows/alice/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Alice">Alice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856 offcanvas-nav-item"><a href="https://www.kwhl.com/alice-ondemand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Alice onDemand">Alice onDemand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent menu-item-11301 offcanvas-nav-item"><a href="https://www.kwhl.com/category/win/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Win">Win</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13444 offcanvas-nav-item"><a href="http://www.kwhl.com/contests/hotober/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Hotober">Hotober</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11305 offcanvas-nav-item"><a href="http:///www.kwhl.com/contests/win-tickets-to-escape-alaska/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Escape Alaska">Escape Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8942 offcanvas-nav-item"><a href="https://www.kwhl.com/category/contest-rules/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178 offcanvas-nav-item"><a href="https://www.kwhl.com/events/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177 offcanvas-nav-item"><a href="https://www.kwhl.com/news-from-kfqd/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="News">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860 offcanvas-nav-item"><a href="https://www.kwhl.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12458 offcanvas-nav-item"><a href="https://www.kwhl.com/category/anchorage-strong/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Anchorage Strong">Anchorage Strong</a></li>
</ul>        </div>
		<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
							<li>
					<a href="https://www.kwhl.com/recently-played" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Recently Played - Icon" ga-event-action="click"  uk-toggle="#offcanvas-nav">
						Recently Played					</a>
				</li>
		        		                <li>
			                <a href="https://www.kwhl.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
				                Show Schedule			                </a>
		                </li>
		         	     </ul>
		<!-- Social icons -->
        		    <span class="uk-margin nav-primary-social">
			    SOCIAL		    </span>
		    <ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
			    				    <li>
					    <a class="social" href="https://www.facebook.com/1065kwhl" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.twitter.com/1065kwhl" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.instagram.com/1065kwhl" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="instagram">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: instagram"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.youtube.com/user/kwhl106" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="youtube">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: youtube"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.snapchat.com/add/Kwhl1065" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="snapchat">
						    							    <span class="uk-icon uk-margin-remove uk-padding-remove">
								    <svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.1545 2.00071C10.897 2.00071 13.4148 2.19772 14.602 4.72805C14.9988 5.57959 14.9043 7.0257 14.8263 8.18772L14.8241 8.23055C14.8151 8.35903 14.8076 8.4768 14.8016 8.59458C14.8578 8.6267 14.9538 8.65882 15.1023 8.65882C15.3273 8.6474 15.5966 8.57316 15.8771 8.44397C16.0008 8.38116 16.1351 8.36974 16.2251 8.36974C16.3616 8.36974 16.4943 8.39044 16.6068 8.43398C16.9443 8.54033 17.1573 8.77587 17.1573 9.03212C17.1686 9.35261 16.8648 9.63098 16.2476 9.86581C16.1808 9.88651 16.0908 9.91934 15.9896 9.95075C15.6521 10.0471 15.1353 10.2077 14.9898 10.5289C14.9223 10.6888 14.9441 10.9029 15.0798 11.1485L15.0911 11.1592C15.1361 11.2562 16.2356 13.6395 18.6843 14.0243C18.8756 14.0557 19.0106 14.217 18.9993 14.3876C18.9993 14.4411 18.9881 14.4939 18.9656 14.5482C18.7856 14.9543 18.0108 15.2534 16.6061 15.4554C16.5618 15.5203 16.5161 15.7231 16.4831 15.8622C16.4613 15.99 16.4276 16.1192 16.3826 16.257C16.3256 16.4504 16.1801 16.546 15.9663 16.546H15.9438C15.8426 16.546 15.7091 16.5239 15.5403 16.4932C15.2703 16.4397 14.9666 16.3969 14.5855 16.3969C14.3605 16.3969 14.1363 16.4076 13.9008 16.4497C13.4508 16.5239 13.0585 16.7809 12.6085 17.0807C11.9688 17.5082 11.239 18 10.138 18C10.093 18 10.0488 17.9893 10.003 17.9893H9.89125C8.79024 17.9893 8.07098 17.5075 7.43197 17.07C6.98272 16.7702 6.60171 16.5139 6.15171 16.439C5.91621 16.4069 5.67995 16.3862 5.4557 16.3862C5.0507 16.3862 4.73719 16.4497 4.50169 16.4925C4.34344 16.5232 4.20844 16.5453 4.09669 16.5453C3.81618 16.5453 3.70443 16.3854 3.65943 16.2455C3.61368 16.1085 3.59193 15.9679 3.55818 15.8408C3.52368 15.7116 3.47943 15.4882 3.43368 15.434C1.99516 15.2755 1.22116 14.9757 1.0419 14.5589C1.01865 14.5139 1.0029 14.4518 1.00065 14.3983C0.989404 14.2248 1.12441 14.0664 1.31566 14.035C3.76368 13.6495 4.8632 11.2662 4.90895 11.1656L4.92095 11.1449C5.05595 10.8986 5.08895 10.6845 5.0102 10.5246C4.86395 10.2148 4.34719 10.055 4.01119 9.94718C3.92044 9.92648 3.83118 9.89436 3.75168 9.86224C2.92142 9.55175 2.80892 9.19843 2.85392 8.9536C2.92142 8.61171 3.35943 8.38758 3.72993 8.38758C3.83943 8.38758 3.93244 8.40828 4.01719 8.4404C4.33219 8.57887 4.60894 8.65453 4.84519 8.65453C5.0207 8.65453 5.1332 8.61171 5.19395 8.57959L5.15945 8.17345C5.08595 7.01285 4.9907 5.56745 5.3897 4.72091C6.54396 2.20343 9.05424 2.01071 9.79525 2.01071L10.1095 2H10.1545V2.00071Z" />
</svg>
							    </span>
                                                    </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.amazon.com/gp/product/B079HFYYQW?ie=UTF8&ref-suffix=ss_rw" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="alexa">
						    							    <span class="uk-icon uk-margin-remove uk-padding-remove">
								    <svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z"/>
</svg>
							    </span>
                                                    </a>
                    </li>
             				    <li>
					    <a class="social" href="https://tunein.com/radio/KWHL-1065-s26258/" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="tunein">
						    							    								    <span class="uk-margin-remove uk-padding-remove uk-icon">
									    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface1">
		<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 "/>
	</g>
</svg>
								    </span>
							    						                            </a>
                    </li>
                      </ul>
     </div>
 </div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.kwhl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://www.kwhl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"dfpAccount":"7431846","rootPath":"https:\/\/www.kwhl.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kwhlfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kwhlfmmp3-ibc4","provider":"Wide Orbit","playlistID":"4296"},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2019-11-21T15:35:03-09:00","weatherAlertZones":["AKZ101"],"alertsEnabled":"1","stationFormat":"Rock","defaultSongTitle":"ON-AIR - Overnight Mime","defaultSongArtist":"12:00am - 6:00am","defaultSongLink":"https:\/\/www.kwhl.com\/shows\/chewbacca","defaultAlbumCover":"https:\/\/www.kwhl.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.kwhl.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KWHLFM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwhl.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.kwhl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
	<script>
		// Outdated browser warning - https://browser-update.org
        var $buoop = {notify:{e:0,f:-3,o:0,s:0,c:-3},insecure:true,api:5};
        function $buo_f(){
            var e = document.createElement("script");
            e.src = "//browser-update.org/update.min.js";
            document.body.appendChild(e);
        };
        try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
        catch(e){window.attachEvent("onload", $buo_f)}
	</script>
</body>
</html>
